If you are looking for ‘System.Web.Extensions, Version=3.6.0.0’, you need to download Combined Visual Studio 2008 Service Pack 1 and .NET Framework 3.5 Service Pack 1 from http://www.asp.net/downloads/3.5-SP1/ and replace them in web.config System.Web.Extensions, Version=3.6.0.0 to System.Web.Extensions, Version=3.5.0.0. http://www.asp.net/downloads/3.5-SP1/readme/

Advertisements